About the dashboard

The dashboard tells you at a glance whether the portal is functioning normally or is experiencing problems. This is data sourced directly from ATO monitoring systems and because of this, the status information is also relevant for Online Services for Agents (beta). For more information visit Getting started with the dashboard

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Pre-fill Functionality Unavailable

Pre-fill functionality will be unavailable from Friday 3 May 11.30pm to Monday 6 May 7.00am AEST for essential maintenance in preparation for tax time. The practitioner lodgment service (PLS) pre-fill will still be available outside of the scheduled maintenance.

Current system status

Outage of portal service
Incident Report for Tax Agent Portal
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jun 02, 2017 - 14:18 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Jun 02, 2017 - 14:13 AEST
Identified
We have experienced slow performance and intermittent disruption to our online systems including the portals. To resolve this problem as quickly as possible we have decided to take all systems offline to stop all transactions being accepted while we address the root of the problem. We expect this process to take some time, please check the dashboard periodically for updates.

We apologise for the inconvenience.
Posted almost 2 years ago. Jun 02, 2017 - 13:00 AEST