About the dashboard

The dashboard tells you at a glance whether the portal is functioning normally or is experiencing problems. This is data sourced directly from ATO monitoring systems. For more information visit Getting Started with the Dashboard.

Client Communication List - updated 8 August 2017

During the Tax Time 2017 period through to the end of October, the CCL may occasionally exhibit slowness or related technical difficulties due to the significant increase in individuals and agents seeking to view correspondence. We are closely monitoring CCL performance to ensure service provision is maintained and thank you for your patience if any inconvenience is caused.

Extended system maintenance
Incident Report for Tax Agent Portal
Resolved
This incident has been resolved.
Posted 6 months ago. May 08, 2017 - 03:27 AEST
Identified
Today's planned system maintenance has taken longer than expected. Our technicians are working through the night to bring our systems back online. We anticipate our portals and other online services will be back up and running by start of business tomorrow morning, Monday 8 May. We apologise for the inconvenience.
Posted 6 months ago. May 07, 2017 - 23:28 AEST
Investigating
We are currently investigating this issue.
Posted 6 months ago. May 07, 2017 - 22:01 AEST