About the dashboard

The dashboard tells you at a glance whether the portal is functioning normally or is experiencing problems. This is data sourced directly from ATO monitoring systems. For more information visit Getting started with the dashboard.

Portal access for Safari (Version 12)

We are aware that users cannot access the portals when using the new release of Safari (Version 12) in combination with an AUSkey. Version 12 is packaged with the next release of MAC OS codenamed “Mojave”. If you are impacted by this please switch to Firefox or Chrome to access the portals.

For details of upcoming maintenance events, visit the systems maintenance page.

12 September 2018 - Client communication list view correspondence issue
Incident Report for Tax Agent Portal
Resolved
This incident has been resolved.
Posted 8 days ago. Sep 12, 2018 - 12:48 AEST
Investigating
This issue is now resolved.
Posted 8 days ago. Sep 12, 2018 - 12:48 AEST