About the dashboard

The dashboard tells you at a glance whether the portal is functioning normally or is experiencing problems. This is data sourced directly from ATO monitoring systems. For more information visit Getting Started with the Dashboard.

Client Communication List - updated 8 August 2017

During the Tax Time 2017 period through to the end of October, the CCL may occasionally exhibit slowness or related technical difficulties due to the significant increase in individuals and agents seeking to view correspondence. We are closely monitoring CCL performance to ensure service provision is maintained and thank you for your patience if any inconvenience is caused.

Intermittent slow performance
Incident Report for Tax Agent Portal
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 29, 2017 - 22:24 AEST
Investigating
We are experiencing intermittent slow performance of functions within the portals. We are working overnight to restore performance. We apologise for any inconvenience caused.
Posted 4 months ago. Jun 29, 2017 - 17:12 AEST