About the dashboard

The dashboard tells you at a glance whether the portal is functioning normally or is experiencing problems. This is data sourced directly from ATO monitoring systems and because of this, the status information is also relevant for Online Services for Agents (beta). For more information visit Getting started with the dashboard

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Pre-fill Functionality Unavailable

Pre-fill functionality will be unavailable from Friday 3 May 11.30pm to Monday 6 May 7.00am AEST for essential maintenance in preparation for tax time. The practitioner lodgment service (PLS) pre-fill will still be available outside of the scheduled maintenance.

Current system status

Slow performance
Incident Report for Tax Agent Portal
Resolved
This incident has been resolved.
Posted 9 months ago. Jul 10, 2018 - 14:48 AEST
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Jul 10, 2018 - 12:45 AEST
Monitoring
A fix has been implemented and we are monitoring results. Dashboards will return to normal in due course.
Posted 10 months ago. Jul 10, 2018 - 12:45 AEST
Identified
We have identified the issues causing slow performance and are working to restore services to normal operation.
Posted 10 months ago. Jul 10, 2018 - 11:53 AEST
Update
We are continuing to investigate this issue.
Posted 10 months ago. Jul 10, 2018 - 11:45 AEST
Investigating
- We have detected a degradation in system performance and are working to fully restore services as soon as possible.
Posted 10 months ago. Jul 10, 2018 - 11:39 AEST
This incident affected: Activity statements and Client communication list.