About the dashboard

The dashboard tells you at a glance whether the portal is functioning normally or is experiencing problems. This is data sourced directly from ATO monitoring systems. For more information visit Getting Started with the Dashboard.

Client Communication List - updated 8 August 2017

During the Tax Time 2017 period through to the end of October, the CCL may occasionally exhibit slowness or related technical difficulties due to the significant increase in individuals and agents seeking to view correspondence. We are closely monitoring CCL performance to ensure service provision is maintained and thank you for your patience if any inconvenience is caused.

Extended overnight maintenance
Incident Report for Tax Agent Portal
Resolved
This incident has been resolved.
Posted 6 months ago. May 06, 2017 - 17:06 AEST
Update
Overnight maintenance is still ongoing for portals only. Practitioner Lodgment Service and Standard Business Reporting are online.

We apologise for the inconvenience caused and will advise when the portals are returned to service.
Posted 6 months ago. May 06, 2017 - 15:51 AEST
Identified
There have been delays associated with the overnight maintenance that was scheduled to be completed at 7:30am EST this morning. At this time we are unable to provide a precise time when our online systems will be returned
Posted 6 months ago. May 06, 2017 - 09:41 AEST