About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Agent online services dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Changes to Google Chrome that affect AUSkey

Due to changes to cookie management within the newly released Chrome browser (released 14 February 2020 – version 80), expected to be made from 19 February, may cause AUSkey to stop working with this version of the browser. Switch to Firefox browser or alternatively, Chrome will continue to operate with the new myGovID credential.

Current system status

Slow response times
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 14:05 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2019 - 13:43 AEDT
Investigating
We are aware of an issue with slow response times when using Online services for agents. We are investigating as a priority.
Posted Dec 09, 2019 - 12:52 AEDT
This incident affected: Online Services for Agents (Login service, Search communication history, View communication history, Access practice and client reports, Access STP reports, View client accounts, Create or view mail messages, File transfer, Access super clearing house, Add or remove clients, Update client details, View\Lodge activity statements, Prefill, On Demand Reports).