About the dashboard

The dashboard tells you at a glance if Online services for agents, the Tax Agent Portal or BAS Agent Portal are functioning normally or are experiencing issues. This data is sourced directly from our monitoring systems.

The Tax Agent and BAS Agent Portals share the same platform so you can use one dashboard to monitor the performance of the both portals. For example if Activity statements are showing as ‘Degraded performance’, it is relevant to both the portals.

For more information see How do I use the dashboards?

See the Systems maintenance page for details of planned system maintenance or check the troubleshooting page if you are experiencing an issue that isn’t showing on the dashboard.

12 July 2019 – Access to EFT reports

We are aware that some agents are experiencing difficulties accessing EFT reconciliation reports. We are working to resolve this and will let you know when services have been restored. This issue is not with your software or your digital service provider. It is an ATO system issue. We apologise for any inconvenience and thank you for your patience.

Lodgment due dates

For some agents, individual clients’ lodgment dates as reported in the Tax Agent Portal and Online Services for Agents, reflects the October 31 statutory date. As in past years, these dates are reset by the end of July. For more information please refer to our troubleshooting page.

Current system status

17 July 2018 - Small Business Superannuation Clearing House
Incident Report for Tax Agent Portal
Postmortem

Small business super clearing house - page not loading

This issue only affected users attempting to use the SBSCH via the Tax Agent and BAS Agent portals. The Business Portal, ATO Online and ATO Online for Tax Practitioners (beta) services were not affected.

Incident was detected on 16 July 2018 (late afternoon) and a cause was determined by mid-morning 17 July 2018. A fix was applied overnight and services were restored in time for business commencement, 18 July 2018.

Alerts were issued to Tax Practitioners to advise on progress of restoring services as well as once services were restored.

Posted 12 months ago. Jul 18, 2018 - 09:30 AEST

Resolved
Issues impacting the small business super clearing house have been resolved.
Posted 12 months ago. Jul 18, 2018 - 09:18 AEST
Monitoring
A fix for this problem was successfully completed overnight. We will continue to monitor performance during the morning. Thank you for your patience.
Posted 12 months ago. Jul 18, 2018 - 07:56 AEST
Identified
The issue preventing access to the Small Business Superannuation Clearing House in the portals has been identified. To prevent potential disruptions to other portal services during business hours, a fix will be implemented tonight during our scheduled maintenance window commencing at 11.30pm AEST.

Service should be fully restored in time for business commencement tomorrow. We will provide further updates as needed.

Thank you for your patience.
Posted 12 months ago. Jul 17, 2018 - 14:03 AEST
Investigating
The Small Business Superannuation Clearing House service in the portals is experiencing issues resulting in intermittent access difficulties. We are working to restore services as a priority and will advise when the service is fully restored.
Posted 12 months ago. Jul 17, 2018 - 10:49 AEST