About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Agent online services dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Changes to Google Chrome that affect AUSkey

Due to changes to cookie management within the newly released Chrome browser (released 14 February 2020 – version 80), expected to be made from 19 February, may cause AUSkey to stop working with this version of the browser. Switch to Firefox browser or alternatively, Chrome will continue to operate with the new myGovID credential.

Current system status

On-Demand reports are available on an intermittent basis
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 17:25 AEDT
Monitoring
Intermittent problems with the on-demand report service have been resolved and the results of the fix will be monitored.
Posted Dec 18, 2019 - 14:24 AEDT
Investigating
We are currently investigating intermittent problems with the On-demand report service and will provide updates as further information is known.
Posted Dec 18, 2019 - 12:24 AEDT