About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Agent online services dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Online Services and Portal Outage
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 21:40 AEST
Update
We are implementing a fix and we are working to restore services as soon as possible.
Posted Jul 12, 2019 - 21:37 AEST
Identified
We have identified the issues impacting Online services for agents and the portals and are working to restore services as soon as possible. Further updates will be provided on this page.

We apologise for any inconvenience caused and thank you for your patience.
Posted Jul 12, 2019 - 15:43 AEST