About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Agent online services dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Changes to Google Chrome that affect AUSkey

Due to changes to cookie management within the newly released Chrome browser (released 14 February 2020 – version 80), expected to be made from 19 February, may cause AUSkey to stop working with this version of the browser. Switch to Firefox browser or alternatively, Chrome will continue to operate with the new myGovID credential.

Current system status

Login service
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 16:54 AEDT
Update
We are continuing to monitor for any further issues.
Posted Dec 13, 2019 - 16:51 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2019 - 16:50 AEDT
Update
We are continuing to investigate this issue.
Posted Dec 13, 2019 - 16:30 AEDT
Investigating
Some agents are experiencing difficulties logging in. We are working to resolve the issue with the highest priority.
Posted Dec 13, 2019 - 16:21 AEDT
This incident affected: Online Services for Agents (Login service).