About the dashboard

The dashboard tells you at a glance if Online services for agents, the Tax Agent Portal or BAS Agent Portal are functioning normally or are experiencing issues. This data is sourced directly from our monitoring systems.

The Tax Agent and BAS Agent Portals share the same platform so you can use one dashboard to monitor the performance of the both portals. For example if Activity statements are showing as ‘Degraded performance’, it is relevant to both the portals.

For more information see How do I use the dashboards?

See the Systems maintenance page for details of planned system maintenance or check the troubleshooting page if you are experiencing an issue that isn’t showing on the dashboard.

Online services for agents public beta ended

The public beta for tax agents has ended. Your login page has changed to make the service your default login option.

Current system status

Issues when viewing Client Correspondence
Incident Report for Tax Agent Portal
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 16, 2019 - 12:56 AEST
Identified
We have identified the issue when some users are trying to view certain items of client communications that in turn will occasionally cause the CCL/CCH, especially if there are only a small number of users accessing the system, to have a partial outage status. Users are advised that this is a minor and transitory problem and only affects a very small number of items.

We progressively resolving this issue as a priority.
Posted about 1 month ago. Jul 16, 2019 - 09:10 AEST
Investigating
We are aware users are having issues while trying to view Client Correspondence. We are working to resolve this issue.
Posted about 1 month ago. Jul 15, 2019 - 09:52 AEST