About the dashboard

The dashboard tells you at a glance if Online services for agents, the Tax Agent Portal or BAS Agent Portal are functioning normally or are experiencing issues. This data is sourced directly from our monitoring systems.

The Tax Agent and BAS Agent Portals share the same platform so you can use one dashboard to monitor the performance of the both portals. For example if Activity statements are showing as ‘Degraded performance’, it is relevant to both the portals.

For more information see Using the Agent online services dashboard

See the Systems maintenance page for details of planned system maintenance or check the troubleshooting page if you are experiencing an issue that isn’t showing on the dashboard.

Current system status

Notifications of finalised payroll (myGov) messages
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 03, 2019 - 14:32 AEST
Monitoring
Please note that some agents may find "Notifications of finalised payroll messages" (myGov) listed in their clients' communication history and are advised not to attempt to download or otherwise view this information at this time.
Posted 3 months ago. Jul 03, 2019 - 12:30 AEST