About the dashboard

The dashboard tells you at a glance if Online services for agents, the Tax Agent Portal or BAS Agent Portal are functioning normally or are experiencing issues. This data is sourced directly from our monitoring systems.

The Tax Agent and BAS Agent Portals share the same platform so you can use one dashboard to monitor the performance of the both portals. For example if Activity statements are showing as ‘Degraded performance’, it is relevant to both the portals.

For more information see How do I use the dashboards?

See the Systems maintenance page for details of planned system maintenance or check the troubleshooting page if you are experiencing an issue that isn’t showing on the dashboard.

12 July 2019 – Access to EFT reports

We are aware that some agents are experiencing difficulties accessing EFT reconciliation reports. We are working to resolve this and will let you know when services have been restored. This issue is not with your software or your digital service provider. It is an ATO system issue. We apologise for any inconvenience and thank you for your patience.

Lodgment due dates

For some agents, individual clients’ lodgment dates as reported in the Tax Agent Portal and Online Services for Agents, reflects the October 31 statutory date. As in past years, these dates are reset by the end of July. For more information please refer to our troubleshooting page.

Current system status

PDF Attachments
Incident Report for Tax Agent Portal
Resolved
This incident has been resolved.
Posted about 1 year ago. May 24, 2018 - 14:17 AEST
Monitoring
24 May 2018 – Portal mail and Notice of Assessments (NOA) – Some agents were receiving blank messages when viewing portal mail and are unable to view NOAs from the Notice of assessment menu. We have fixed this issue and we continue to monitor to ensure the problem is fully resolved.
Posted about 1 year ago. May 24, 2018 - 14:09 AEST
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. May 24, 2018 - 13:52 AEST
Identified
24 May 2018 – Portal mail and Notice of Assessments (NOA) – Some agents are receiving blank messages when viewing portal mail and are unable to view NOAs from the Notice of assessment menu. NOAs can be still be viewed from the Client Communication List. We will post a further update when the issue is resolved.
Posted about 1 year ago. May 24, 2018 - 13:49 AEST
Investigating
PDFs attachments are retrieved via portal mail, client communication list and NOAs are being returned to users as blank documents. We are aware of the problem and it is currently under investigation.
Posted about 1 year ago. May 24, 2018 - 12:42 AEST
This incident affected: Tax and BAS agent portals (Prefill, Mail messaging).