About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Agent online services dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Bulk Data Exchange
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jul 06, 2019 - 13:05 AEST
Investigating
BDE, which may affect file transfers is currently not available. We are working to restore this service as soon as possible.
Posted Jul 06, 2019 - 11:22 AEST