About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Agent online services dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

System Shutdown - 24 December - 2 January

Commencing noon AEDT 24 December 2019, our key agent online services become progressively unavailable in preparation for major system upgrades. Systems impacted are:

    - Practitioner lodgment service – from noon AEDT Tuesday 24 December 2019

    - All remaining agent systems, including Online services for agents – from 6:15pm AEDT Tuesday 24 December 2019

Single Touch Payroll (STP) will continue to receive lodgments for later processing. Business responses will only send once processing has been completed.

Our ato.gov.au website will remain in a ‘Read-Only’ state through this period.

All services will be restored by 6:00am AEDT Thursday 2 January 2020.

For specific system impacts and times refer to our ATO online systems located on our systems maintenancepage.

Current system status

Viewing Client Communication
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted May 31, 2019 - 08:46 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2019 - 18:27 AEST
Identified
New issues with the Client Communication List and Mail Messaging have been detected in the Tax Agent Portal. We are working to restore services as soon as possible. We apologise for any inconvenience caused.
Posted May 30, 2019 - 17:28 AEST
Monitoring
A fix has been implemented for earlier problems with Client Communication Lists/History and we are monitoring the results.
Posted May 30, 2019 - 15:43 AEST
Identified
Issues with our client communication list and communication history have continued through the day. We continue to work on what is causing the problem and to remedy it. We apologise for any inconvenience caused.
Posted May 30, 2019 - 12:15 AEST