About the dashboard

The dashboard tells you at a glance if Online services for agents, the Tax Agent Portal or BAS Agent Portal are functioning normally or are experiencing issues. This data is sourced directly from our monitoring systems.

The Tax Agent and BAS Agent Portals share the same platform so you can use one dashboard to monitor the performance of the both portals. For example if Activity statements are showing as ‘Degraded performance’, it is relevant to both the portals.

For more information see How do I use the dashboards?

See the Systems maintenance page for details of planned system maintenance or check the troubleshooting page if you are experiencing an issue that isn’t showing on the dashboard.

12 July 2019 – Access to EFT reports

We are aware that some agents are experiencing difficulties accessing EFT reconciliation reports. We are working to resolve this and will let you know when services have been restored. This issue is not with your software or your digital service provider. It is an ATO system issue. We apologise for any inconvenience and thank you for your patience.

Lodgment due dates

For some agents, individual clients’ lodgment dates as reported in the Tax Agent Portal and Online Services for Agents, reflects the October 31 statutory date. As in past years, these dates are reset by the end of July. For more information please refer to our troubleshooting page.

Current system status

Portal Mail Attachments
Incident Report for Tax Agent Portal
Postmortem

Regretfully, users were unable to attach files (attachments) to Portal Mail items as a result of a system update applied late last week.

A fix for this problem was determined and applied during our regular Tuesday overnight maintenance period and was successfully tested early on Wednesday morning.

We apologise for any inconvenience caused.

Posted 3 months ago. May 01, 2019 - 10:51 AEST

Resolved
This incident has been resolved.
Posted 3 months ago. May 01, 2019 - 10:19 AEST
Identified
Portal Mail - Users are unable to attach files (attachments) to Portal Mail items. When attempting to attach a file, an error message is displayed. We are working to install a fix for this problem as soon as possible and apologise for any inconvenience caused.
Posted 3 months ago. Apr 30, 2019 - 15:16 AEST
This incident affected: Tax and BAS agent portals (Mail messaging).