About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Agent online services dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Changes to Google Chrome that affect AUSkey

Due to changes to cookie management within the newly released Chrome browser (released 14 February 2020 – version 80), expected to be made from 19 February, may cause AUSkey to stop working with this version of the browser. Switch to Firefox browser or alternatively, Chrome will continue to operate with the new myGovID credential.

Current system status

Login and functionality issues
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 13:50 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2020 - 12:10 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2020 - 11:57 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 15, 2020 - 11:43 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 15, 2020 - 11:40 AEDT
Investigating
Some agents are experiencing issues logging in or are unable to access some functions. We are working to resolve with the highest priority.
Posted Jan 15, 2020 - 11:40 AEDT