About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Agent online services dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

System Shutdown - 24 December - 2 January

Commencing noon AEDT 24 December 2019, our key agent online services become progressively unavailable in preparation for major system upgrades. Systems impacted are:

    - Practitioner lodgment service – from noon AEDT Tuesday 24 December 2019

    - All remaining agent systems, including Online services for agents – from 6:15pm AEDT Tuesday 24 December 2019

Single Touch Payroll (STP) will continue to receive lodgments for later processing. Business responses will only send once processing has been completed.

Our ato.gov.au website will remain in a ‘Read-Only’ state through this period.

All services will be restored by 6:00am AEDT Thursday 2 January 2020.

For specific system impacts and times refer to our ATO online systems located on our systems maintenancepage.

Current system status

Service availability
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jun 04, 2019 - 23:03 AEST
Update
We are continuing to monitor for any further issues.
Posted Jun 04, 2019 - 22:21 AEST
Update
We are continuing to monitor for any further issues.
Posted Jun 04, 2019 - 22:19 AEST
Monitoring
The Tax and BAS Agent Portals and Online Services for Agents have been restored and will be monitored closely overnight. We apologise for any inconvenience caused.
Posted Jun 04, 2019 - 22:01 AEST
Update
The Tax Professional Portals and Online service for agents remain unavailable. Restoration work has identified that services are unlikely to be returned today (June 4). We will provide further updates on progress here and via our subscriber email and SMS alert services.

Please note, you and your clients will not be disadvantaged for late lodgment or payment as a result of this outage. You will not need to seek deferrals if you are unable to meet the 5 June lodgment due date.

We apologise for any inconvenience caused.
Posted Jun 04, 2019 - 21:00 AEST
Update
The Tax Professional Portals and Online service for agents remain unavailable. We are actively restoring services as a priority and this work is ongoing. We apologise for any inconvenience caused.
Posted Jun 04, 2019 - 11:46 AEST
Identified
The Tax Agent portal and Online service for agents are currently unavailable. We have identified the problem and are working on restoring this service as soon as possible.
Posted Jun 04, 2019 - 09:14 AEST
Investigating
The Tax Agent portal and Online service for agents are currently unavailable. We are working on restoring this service as soon as possible.
Posted Jun 04, 2019 - 06:27 AEST