About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Agent online services dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

System Shutdown - 24 December - 2 January

Commencing noon AEDT 24 December 2019, our key agent online services become progressively unavailable in preparation for major system upgrades. Systems impacted are:

    - Practitioner lodgment service – from noon AEDT Tuesday 24 December 2019

    - All remaining agent systems, including Online services for agents – from 6:15pm AEDT Tuesday 24 December 2019

Single Touch Payroll (STP) will continue to receive lodgments for later processing. Business responses will only send once processing has been completed.

Our ato.gov.au website will remain in a ‘Read-Only’ state through this period.

All services will be restored by 6:00am AEDT Thursday 2 January 2020.

For specific system impacts and times refer to our ATO online systems located on our systems maintenancepage.

Current system status

Access logging onto Online services for agents and Tax agent
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Sep 09, 2019 - 15:30 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2019 - 15:04 AEST
Investigating
We are currently investigating issues with logging into Online services for agents and Tax agent portal. We are working to resolve the issue and will provide more information once it is known.
Posted Sep 09, 2019 - 14:38 AEST