About the dashboard

The dashboard tells you at a glance if Online services for agents, the Tax Agent Portal or BAS Agent Portal are functioning normally or are experiencing issues. This data is sourced directly from our monitoring systems.

The Tax Agent and BAS Agent Portals share the same platform so you can use one dashboard to monitor the performance of the both portals. For example if Activity statements are showing as ‘Degraded performance’, it is relevant to both the portals.

For more information see How do I use the dashboards?

See the Systems maintenance page for details of planned system maintenance or check the troubleshooting page if you are experiencing an issue that isn’t showing on the dashboard.

12 July 2019 – Access to EFT reports

We are aware that some agents are experiencing difficulties accessing EFT reconciliation reports. We are working to resolve this and will let you know when services have been restored. This issue is not with your software or your digital service provider. It is an ATO system issue. We apologise for any inconvenience and thank you for your patience.

Lodgment due dates

For some agents, individual clients’ lodgment dates as reported in the Tax Agent Portal and Online Services for Agents, reflects the October 31 statutory date. As in past years, these dates are reset by the end of July. For more information please refer to our troubleshooting page.

Current system status

Online services - CCL/CCH degraded performance
Incident Report for Tax Agent Portal
Resolved
This incident has been resolved.
Posted 13 days ago. Jul 03, 2019 - 12:27 AEST
Update
Login services and most functions within the portal have been restored. We are continuing to investigate problems with the client communication list in the portals and when attempting to access notifications of finalised payroll in client communication history in Online Services for Agents.
Posted 13 days ago. Jul 03, 2019 - 11:41 AEST
Update
A fix is being applied.
Posted 13 days ago. Jul 03, 2019 - 11:26 AEST
Identified
The issue has been identified and a fix is being prepared.
Posted 13 days ago. Jul 03, 2019 - 11:13 AEST
Investigating
We are aware that the ATO Portals are experiencing problems with accepting new logins from users and with several key functions within the portals should a user successfully login. We are investigating these issues as a priority and will provide further details shortly.
Posted 13 days ago. Jul 03, 2019 - 11:07 AEST