About the dashboard

The dashboard tells you at a glance if Online services for agents, the Tax Agent Portal or BAS Agent Portal are functioning normally or are experiencing issues. This data is sourced directly from our monitoring systems.

The Tax Agent and BAS Agent Portals share the same platform so you can use one dashboard to monitor the performance of the both portals. For example if Activity statements are showing as ‘Degraded performance’, it is relevant to both the portals.

For more information see How do I use the dashboards?

See the Systems maintenance page for details of planned system maintenance or check the troubleshooting page if you are experiencing an issue that isn’t showing on the dashboard.

12 July 2019 – Access to EFT reports

We are aware that some agents are experiencing difficulties accessing EFT reconciliation reports. We are working to resolve this and will let you know when services have been restored. This issue is not with your software or your digital service provider. It is an ATO system issue. We apologise for any inconvenience and thank you for your patience.

Lodgment due dates

For some agents, individual clients’ lodgment dates as reported in the Tax Agent Portal and Online Services for Agents, reflects the October 31 statutory date. As in past years, these dates are reset by the end of July. For more information please refer to our troubleshooting page.

Current system status

17 September 2018 - Portal login
Incident Report for Tax Agent Portal
Resolved
Issues accessing the tax and BAS agent portals through Internet Explorer or Safari browsers have been identified and corrected. If you have experienced these issues, you will need to clear the Java Cache of your operating system.

For Microsoft Windows users:
• Click Start > Control Panel
• Locate and double click the Java icon in the Control Panel
• Click Settings under Temporary Internet Files
• Click Delete Files
• Select all boxes and click OK on Delete Temporary Files window
• Click OK on Temporary Files Settings window
• Click OK to close the Java Control Panel.

For MAC OS X users:
• Double click your Mac hard drive
• Double click Applications
• Double click Utilities
• Double click Java Preferences
• Click the Network tab
• Click the Delete Files button
• When prompted to delete your temporary files for Java, make sure all boxes are selected with check marks
• Click OK
• Close the Java Preferences window.

If you use an Oracle Operating System on your Macintosh computer:
• Click on Apple icon at the top
• Click the System Preferences icon to open
• Click on Java icon located under the Other section to open Java Control Panel
• In Java Control Panel click on Settings under Temporary Internet Files
• Click on the Delete Files button on Temporary Internet Files window
• Click OK to confirm delete.

This issue did not affect Firefox or Chrome browsers.
Posted 10 months ago. Sep 17, 2018 - 23:09 AEST
Update
We are continuing to investigate this issue.
Posted 10 months ago. Sep 17, 2018 - 14:44 AEST
Investigating
Some agents are unable to log into the portal using Internet Explorer and Safari. While we investigate please use an alternative browser such as Chrome or Firefox. We will provide a further update when the issue is resolved.
Posted 10 months ago. Sep 17, 2018 - 11:28 AEST