About the dashboard

The dashboard tells you at a glance if Online services for agents, the Tax Agent Portal or BAS Agent Portal are functioning normally or are experiencing issues. This data is sourced directly from our monitoring systems.

The Tax Agent and BAS Agent Portals share the same platform so you can use one dashboard to monitor the performance of the both portals. For example if Activity statements are showing as ‘Degraded performance’, it is relevant to both the portals.

For more information see How do I use the dashboards?

See the Systems maintenance page for details of planned system maintenance or check the troubleshooting page if you are experiencing an issue that isn’t showing on the dashboard.

Current system status

12 September 2018 - Client communication list - issue resolved
Incident Report for Tax Agent Portal
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 12, 2018 - 12:34 AEST
Investigating
There are intermittent issues when viewing some correspondence listed in the CCL. This issue has now been resolved.
Posted 8 months ago. Sep 12, 2018 - 12:34 AEST