About the dashboard

The dashboard tells you at a glance whether the portal is functioning normally or is experiencing problems. This is data sourced directly from ATO monitoring systems. For more information visit Getting started with the dashboard.

For details of upcoming maintenance events, visit the systems maintenance page.

12 February 2019 - Client Correspondence List (CCL)

We are aware of a persistent problem where the CCL becomes unresponsive when attempting to view some items from a full client listing. We are building a fix that will be deployed on the weekend 2nd to 3rd of March however in the interim, to get around this problem, try generating a list for the single client only. We will advise once the fix has been deployed and confirmed.

Current system status

12 September 2018 - Client communication list - view correspondence issue resolved
Incident Report for Tax Agent Portal
Resolved
This issue has now been resolved
Posted 5 months ago. Sep 12, 2018 - 12:37 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Sep 12, 2018 - 12:36 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Sep 12, 2018 - 12:35 AEST
Investigating
There are intermittent issues when viewing some correspondence listed in the CCL. This issue has now been resolved.
Posted 5 months ago. Sep 12, 2018 - 12:35 AEST