About the dashboard

The dashboard tells you at a glance whether the portal is functioning normally or is experiencing problems. This is data sourced directly from ATO monitoring systems. For more information visit Getting Started with the Dashboard.

Client Communication List - updated 8 August 2017

During the Tax Time 2017 period through to the end of October, the CCL may occasionally exhibit slowness or related technical difficulties due to the significant increase in individuals and agents seeking to view correspondence. We are closely monitoring CCL performance to ensure service provision is maintained and thank you for your patience if any inconvenience is caused.

ATO systems unavailable
Incident Report for Tax Agent Portal
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 22, 2017 - 13:32 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 22, 2017 - 13:24 AEST
Investigating
We are currently experiencing systems issues that are affecting all our systems including ato online, portals, PLS and our website.

We are working on this as a priority. We will keep you updated on the progress.

We apologise for the inconvenience.
Posted 4 months ago. Jun 22, 2017 - 11:09 AEST