About the dashboard

The dashboard tells you at a glance if Online services for agents, the Tax Agent Portal or BAS Agent Portal are functioning normally or are experiencing issues. This data is sourced directly from our monitoring systems.

The Tax Agent and BAS Agent Portals share the same platform so you can use one dashboard to monitor the performance of the both portals. For example if Activity statements are showing as ‘Degraded performance’, it is relevant to both the portals.

For more information see Using the Agent online services dashboard

See the Systems maintenance page for details of planned system maintenance or check the troubleshooting page if you are experiencing an issue that isn’t showing on the dashboard.

Current system status

Portal and Online Services outage
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 12, 2019 - 15:42 AEST
Identified
We have identified the issues impacting Online services for agents and the portals and are working to restore services as soon as possible. Further updates will be provided on this page. We apologise for any inconvenience caused and thank you for your patience.
Posted 2 months ago. Jul 12, 2019 - 15:22 AEST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jul 12, 2019 - 15:18 AEST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jul 12, 2019 - 15:16 AEST
Update
We are still investigating issues impacting Online services for agents and the portals. Further updates will be provided on this page.

We apologise for any inconvenience caused and thank you for your patience.
Posted 2 months ago. Jul 12, 2019 - 13:40 AEST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jul 12, 2019 - 12:49 AEST
Investigating
Both portals and online services for agents are experiencing severe degradation or are unavailable. We are investigating and will have more details shortly.
Posted 2 months ago. Jul 12, 2019 - 09:05 AEST
This incident affected: Tax and BAS agent portals (Portal login services, Activity statements, Client communication list, On-demand reports, Prefill, Client accounts, Mail messaging) and Online services for agents (Login service, Search communication history, View communication history, Access practice and client reports, Access STP reports, View client accounts, Create or view mail messages, File transfer, Access super clearing house, Add or remove clients, Update client details).