About the dashboard

The dashboard tells you at a glance if Online services for agents, the Tax Agent Portal or BAS Agent Portal are functioning normally or are experiencing issues. This data is sourced directly from our monitoring systems.

The Tax Agent and BAS Agent Portals share the same platform so you can use one dashboard to monitor the performance of the both portals. For example if Activity statements are showing as ‘Degraded performance’, it is relevant to both the portals.

For more information see Using the Agent online services dashboard

See the Systems maintenance page for details of planned system maintenance or check the troubleshooting page if you are experiencing an issue that isn’t showing on the dashboard.

Current system status

Intermittent performance problems
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted 20 days ago. Aug 27, 2019 - 15:05 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Aug 27, 2019 - 13:30 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 21 days ago. Aug 27, 2019 - 12:31 AEST
Investigating
There are intermittent service problems with Online Services for Agents and the Tax and BAS Agent portals. If you experience a problem, we ask that you either try again or wait a while before trying to access services again. We are working on restoring full services as a priority.
Posted 21 days ago. Aug 27, 2019 - 12:15 AEST